AG4 GETRIEBE PDF

I own a vw polo Reset adaptives, then drive to relearn. Sponsored Links Remove Advertisements. I questioned that because the battery would die after about 4 crank attempts for about 10 seconds each. I was driving to work and it would not shift past 3rd on the highway, I got off the highway to drive home and it would not shift past 2nd gear on the way home. Both VE and PD engines are covered here. Changed the ATF and cleared the codes Drove it again but feels like it still in Limp mode and a scan after that showed again.

Author:Metilar Kazahn
Country:Paraguay
Language:English (Spanish)
Genre:Science
Published (Last):5 March 2006
Pages:188
PDF File Size:9.90 Mb
ePub File Size:9.8 Mb
ISBN:416-9-64159-166-5
Downloads:48901
Price:Free* [*Free Regsitration Required]
Uploader:Nijin



Find More Posts by Strykeviper. Changed the ATF and cleared the codes Drove it again but feels xg4 it still in Limp mode and a scan after that showed again. Page 1 of 2. Latest Posts Popular Topics. When my original battery was going bad, I would get similar error codes, and the transmission would go into limp mode, which your transmission has done. It is a crying scandal that you cannot take the time or be bothered to build us, what sanity knows we need, an odorless and noiseless staid little electric brougham.

No more error codes or shifting issues. The gears were slipping so I got a trade in replacement for a new reconditioned one. There is a fault in the box, can you delete the additional post. April 15th, Find More Posts by lovemybug.

Does anybody know what else I could do or missed doing? Reset the transmission faults with vag-com and drove it around the block. I would have to double check. Looks like kickdown is working now but the harsh shift fr 2 — 3 is still there. They said it was related to the speed sensor according to the error codes and it needed to have the sensor fixed before it would shift correctly. I took it to Aamco since it was rebuilt by an Aamco less than 6k ago. I was driving to work and it would not shift past 3rd on the highway, I got off the highway to drive home and it would not shift past 2nd gear on the way home.

At the very least the harness is probably faulty, I would replace the valve body and harness. Both VE and PD engines are covered here. Sponsored Links Remove Advertisements. Is it just a oilseal or? I questioned that because the battery would die after about 4 crank attempts for about 10 seconds each. Forum Master Technician Group: Does this mean that the gearbox needs to be fixed or is it something to do with the wiring?

TOP Related Articles.

KARLOS KASTANEDA ORLOV DAR PDF

Ölwechsel am AG4 Getriebe – 01N / 01M

.

EMIL CIORAN CARTI PDF

Audi A4 B5 1,8 AG4 Getriebe Problem

.

BAHAGI NG PAHAYAGAN WORKSHEET PDF

4-Speed Automatic Transmission (01M)

.

Related Articles